Electrical question - ClubRoadster.net
ClubRoadster.net Main
Auto EscrowInsuranceAuto Loans

Go Back   ClubRoadster.net > POWER & PERFORMANCE > Engine & Transmission


Engine & Transmission Engine and Drivetrain related chats can be found in here. Power modifications, build-ups, etc.


Reply
 
LinkBack Thread Tools Display Modes
Old 05-09-2010, 01:38 PM   #1 (permalink)
Member
 
absRTP's Avatar
 
Join Date: Nov 2009
Location: Montreal, Canada
Posts: 600
Default Electrical question

Hi everybody, I just finished rebuilting my b6ze short nose of my 1990 and I have a problem now, everytime I plug my battery the main fuse (80amp) blows....

I tried removing all the fuse from the fuse box, it still blows....

the main wire from the battery to the main fuse is fine, no short on this one

But I have a question, when I reinstalled my wire at the back of the engine, I got confused about 2 black wire with orange strips, I don't if both really need to be connected to the intake manifold






so, that mean I have a live wire that is grounding itself somewhere....

I already check the alternator and starter, now I'm gonna try it without the alternator plugged in, then without the starter.......

Does anybody would have an idea about what this could be....

Plus, whats are the white live wires that coming out of the fuse box, just after the main fuse

thanks

-Marc-André
__________________
absRTP '90 B6-T
Quote:
Originally Posted by iRoadster
People think Miatas are gay because they spend all their time on roads that aren't straight.
absRTP is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05-09-2010, 04:25 PM   #2 (permalink)
Member
 
HighwayStaR*'s Avatar
 
Join Date: Jan 2010
Location: LONG BEACH CA
Posts: 2,015
Default Re: Electrical question

Did you put the ground that goes from the engine directly to the chassi on the other side of the car?
__________________
Power Of The NOVA FORCE!!! Nova Corps TD04 Turbo kit on a stock 1.6,5psi,Begi Downpipe,Mishimoto radiator and fans, Flyin miata exhaust,Greddy turbo timer,Megan Ez Coilovers,HDHCHDDDHHDHDHC Rollbar
HighwayStaR* is offline   Reply With Quote Quick reply to this message
Old 05-09-2010, 06:59 PM   #3 (permalink)
Member
 
darkmx5's Avatar
 
Join Date: Oct 2007
Location: Port Colborne
Posts: 185
Default Re: Electrical question

I found this link http://midget77.files.wordpress.com/..._elektrisk.pdf
from what this diagram shows me, +12v is feed from the battery, the line is ran to the main fuse box, it is tapped before the main 80A fuse ( for a few circuits this would not make tour 80A fuse blow), on the other side of the 80A the power is split again 4 times . now since the these 4 taps are fused this should not be the problems as they are a lower rating so they will blow before the 80A ( unless this have been bypassed with a wire or solid piece of metal)
so this leads me to think the issue is in the fusebox itself ( a short) or someone has altered the wiring at the main fuse box..

I would unhook the +12 and start testing for short in the fuse box itself remove the fuses and check everything.This seems the logical place to start to trouble shoot.

I know you just rebuilt the motor, so some wires could have been really screwed up on re-installation ( a reverse feed) or some wires were piched causing a short..

I am an Electrician and a electronics engineering technologist by trade, so I know about finding faults in cirsuits.. it is difficult to do so over the internet.. but good luck and if you need any further assistance feel free to ask.
darkmx5 is offline   Reply With Quote Quick reply to this message
Old 05-09-2010, 09:06 PM   #4 (permalink)
Member
 
absRTP's Avatar
 
Join Date: Nov 2009
Location: Montreal, Canada
Posts: 600
Default Re: Electrical question

Quote:
Originally Posted by darkmx5 View Post
I would unhook the +12 and start testing for short in the fuse box itself remove the fuses and check everything.This seems the logical place to start to trouble shoot. .

That's what I was planning to do tomorow, for myself, I'm a student in electrical engineering, so I still have alot to learn.
__________________
absRTP '90 B6-T
Quote:
Originally Posted by iRoadster
People think Miatas are gay because they spend all their time on roads that aren't straight.
absRTP is offline   Reply With Quote Quick reply to this message
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the ClubRoadster.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On






All times are GMT -5. The time now is 01:16 AM.
 


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
vB.Sponsors
2006-2013 ClubRoadster.net