So I didn't make it home - ClubRoadster.net
ClubRoadster.net Main
Auto EscrowInsuranceAuto Loans

Go Back   ClubRoadster.net > POWER & PERFORMANCE > Engine & Transmission


Engine & Transmission Engine and Drivetrain related chats can be found in here. Power modifications, build-ups, etc.


Reply
 
LinkBack Thread Tools Display Modes
Old 04-30-2012, 02:40 AM   #1 (permalink)
Jr. Member
 
redmenace87's Avatar
 
Join Date: Apr 2012
Location: San Jose, CA
Posts: 92
Default So I didn't make it home

So I'm a new miata owner and have been a few issues the last few days. The battery died while I was at work on friday so I tried jumping it and the battery wouldn't hold a charge so I left it and came back the next day with a new battery and after getting it hooked up The car started right up but the alternator was screeching and vibrating something had. So I left it over night again and got advice in my new miata thread and decided to drive it home from work on Sunday...

So I didn't make it home from. The belt for the water pump snapped and as soon as I the temp rising I immediately pulled off the highway and I'm getting it towed to a local Mazda repair shop. Any ideas on how much trouble I'm in?

here's a shot of the broken belt
ImageUploadedByTapatalk1335771604.725797.jpg

And just because
ImageUploadedByTapatalk1335771644.336822.jpg
__________________
1999 10th Anniversary Edition
-Tein Street Advance Coilover
-Racing Beat Axle Back Exhaust
-Factory Hardtop
redmenace87 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-30-2012, 03:24 AM   #2 (permalink)
ии
 
(Adam)'s Avatar
 
Join Date: Nov 2010
Location: East Alabama
Posts: 4,113
Default Re: So I didn't make it home

Sorry for your troubles but goodluck.
Someone more knowledgeable will chime in later today I'm sure.
__________________
Flat black '95 project
(Adam) is offline   Reply With Quote Quick reply to this message
Old 04-30-2012, 04:15 AM   #3 (permalink)
Jr. Member
 
redmenace87's Avatar
 
Join Date: Apr 2012
Location: San Jose, CA
Posts: 92
Default

Thanks for the support!
__________________
1999 10th Anniversary Edition
-Tein Street Advance Coilover
-Racing Beat Axle Back Exhaust
-Factory Hardtop
redmenace87 is offline   Reply With Quote Quick reply to this message
Old 04-30-2012, 05:37 AM   #4 (permalink)
Supporting Member
 
SKAR's Avatar
 
Join Date: Jun 2010
Posts: 356
Default Re: So I didn't make it home

It could easily be that your alternator died, flattened your battery and while driving it home seized and took out the belt.

Did you try spinning it or the water pump by hand with the belt off?
SKAR is offline   Reply With Quote Quick reply to this message
Old 04-30-2012, 07:33 AM   #5 (permalink)
Senior Member
 
ScarfaceThe91's Avatar
 
Join Date: Apr 2011
Location: Smack dab in the middle of hill-jack Kentucky.
Posts: 2,659
Default Re: So I didn't make it home

YEah sounds like your alternator took a shit. Prolly locked up and shredded the belt when you were trying to run it. I'd say the car is fine, just needs a new alternator and belt and should be good to go now that you have a new battery as well.
ScarfaceThe91 is offline   Reply With Quote Quick reply to this message
Old 05-02-2012, 04:01 AM   #6 (permalink)
Jr. Member
 
redmenace87's Avatar
 
Join Date: Apr 2012
Location: San Jose, CA
Posts: 92
Default Re: So I didn't make it home

turns out it was just an old cracked belt. the belt had a bunch of cracks all over it so it was just a matter of time. but since i told him i just bought it he did an inspection for free and he said everything else looks great. so im happy.
redmenace87 is offline   Reply With Quote Quick reply to this message
Old 05-02-2012, 04:09 AM   #7 (permalink)
Member
 
whitebeau's Avatar
 
Join Date: Aug 2009
Location: Seattle
Posts: 638
Default Re: So I didn't make it home

good news,

Non interference motor.

1. When was the timing belt last done?

2. When was the oil change done (make this #1).

3. make sure alternator belt isn't loose. Mine was missing a bolt, and i had to buy the part from Mazda to make sure it was tensioned and locked in place.

Welcome to the club,

Since you just got it, it's a good time to do a fluid change topdown... also once you have it up to see the undercarriage for any odd leaks.

Not trying to freak you out, but for a belt to go like that just tells me it was not as well taken care of as it should have been. Which would imply the previous owner just daily'd it until something broke to replace... no preventative maintenance.

__________________
Quote:
Originally Posted by nikolai-7 View Post
Wait a second, I make a thread about anal sex and get banhammered, and you make a thread that is a BLATANT UNTRUTH AND IT IS ALLOWED?!?!
Quote:
Originally Posted by It's Ryan. View Post
^I really hope you can see the difference between those 2
whitebeau is offline   Reply With Quote Quick reply to this message
Old 05-02-2012, 07:00 PM   #8 (permalink)
Jr. Member
 
redmenace87's Avatar
 
Join Date: Apr 2012
Location: San Jose, CA
Posts: 92
Default

The timing was belt done about 30k ago. Oil was changed the week before I bought it. And the alternator pulley was missing a bolt but the guy replaced it when he replaced he belt.

The mechanic who looked at it runs a Mazda shop and he was actually surprised at how clean and well kept the car was. Just has a small leak between the engine and tranny near the top of the seal.
__________________
1999 10th Anniversary Edition
-Tein Street Advance Coilover
-Racing Beat Axle Back Exhaust
-Factory Hardtop
redmenace87 is offline   Reply With Quote Quick reply to this message
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the ClubRoadster.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On






All times are GMT -5. The time now is 06:38 AM.
 


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
vB.Sponsors
2006-2013 ClubRoadster.net