NA8C not starting - ClubRoadster.net
ClubRoadster.net Main
Auto EscrowInsuranceAuto Loans

Go Back   ClubRoadster.net > POWER & PERFORMANCE > Engine Management (EFI)


Engine Management (EFI) Stand-alone solutions for your Roadster! Questions, answers, and tech-talk!


Reply
 
LinkBack Thread Tools Display Modes
Old 04-30-2012, 05:12 AM   #1 (permalink)
Noob
 
Join Date: Jun 2011
Posts: 5
Exclamation NA8C not starting

Hi guys,
Need ur help my car doesn't start... Looks like a déjà vu ?

So, here's the deal ...
My NA8C isn't starting for a month !
Started fine one day, didn't start next day. Nothing changed ( except AFM wiring; lengthen wires of 20 cm)

First diag : no spark at all ( none of 4 cylinders )

I tried many things, including this :
Testing CAS - working
Testing Coils - internal resistance is 9.3k ohm for both - working
No wiring problem between components and ecu ( 2*4 coils pins, ok. 4 CAS pins, ok )
12v coming to coils
0v ( don't know how to say in english ) on engine and ecu is ok too ..
Also tested ECU led diag ... led never lighted up ! ( tested on a separate power AC, so the led was working )

My battery is ok, my starter is working.
spark plugs are like 2k km old. 4 spark plugs at a time ? surely not
No coils to test. 2 coils at a time ? surely not
I thought of AFM, but car is supposed to start, even without it ..

Any idea on what's going on ?
I have no more idea on what to do ...


Thanks guys ...
U're my last hope
pandax is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-30-2012, 08:16 AM   #2 (permalink)
··
 
(Adam)'s Avatar
 
Join Date: Nov 2010
Location: East Alabama
Posts: 4,147
Default Re: NA8C not starting

Someone will help, be patient!
__________________
Flat black '95 daily
(Adam) is offline   Reply With Quote Quick reply to this message
Old 04-30-2012, 08:22 AM   #3 (permalink)
Supporting Member
 
ryanXstorey's Avatar
 
Join Date: Jun 2011
Location: Indianapolis, In
Posts: 1,650
Default

Check all your grounds first.
__________________
My Build Thread
1993 Electronic Pearl Blue Miata- Brain built MS2,Stock 1.6 with a SR20 turbo on 14 psi, 3 inch downpipe to open dump, custom stainless steel tubular manifold, Rx7 460cc injectors, MTX-L wideband.
Slam Thread
Quote:
Originally Posted by Timr View Post
Apparently its paid off I've been laid twice this month by two different girls.
ryanXstorey is offline   Reply With Quote Quick reply to this message
Old 05-04-2012, 03:31 PM   #4 (permalink)
Noob
 
j.slow's Avatar
 
Join Date: Feb 2011
Location: Roswell, GA
Posts: 33
Default Re: NA8C not starting

Test the main relay.
__________________
Punch 'n Pie,
Joel
j.slow is offline   Reply With Quote Quick reply to this message
Old 05-04-2012, 09:23 PM   #5 (permalink)
Cr.net is addicting
 
Venice's Avatar
 
Join Date: Mar 2010
Location: NoVa
Posts: 2,077
Default Re: NA8C not starting

I have the same problem after extending my AFM . I'm going to re do it tomorrow .
__________________
*Project* Now it has a name .
Venice is offline   Reply With Quote Quick reply to this message
Old 05-06-2012, 12:12 PM   #6 (permalink)
Cr.net is addicting
 
Venice's Avatar
 
Join Date: Mar 2010
Location: NoVa
Posts: 2,077
Default Re: NA8C not starting

Ok i double checked mine an i had 1 of the 2 red wires crossed . There should be 2 red wires going to the plug one of the wires is a shielded wire the other isn't . Make sure you have the solid red wire connected to the shielded one .

I'm still unsure if this is the cause of a NO start but it doesn't help .
__________________
*Project* Now it has a name .
Venice is offline   Reply With Quote Quick reply to this message
Old 05-22-2012, 05:39 AM   #7 (permalink)
Noob
 
IMX5EXY's Avatar
 
Join Date: Feb 2012
Posts: 33
Default Re: NA8C not starting

Have you checked for codes?
Blown fuses?
Check to see if your fuel pump and relay fuse is working.
IMX5EXY is offline   Reply With Quote Quick reply to this message
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the ClubRoadster.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On






All times are GMT -5. The time now is 09:01 PM.
 


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
vB.Sponsors
2006-2013 ClubRoadster.net